Sign in to follow this  
Followers 0
dave65

d5 engine noise

6 posts in this topic

i have a strange noise on my PH2 V70 D5 i've have the aux belt off so it's not coming from the alt, aircon or belts, it seems to be from the top of the engine.

it's only on idle and you cant hear it inside the car

 

Share this post


Link to post
Share on other sites

I can't tell from the clip which noise it is that you are referring to.  Hopefully someone will know and post up.  Have you checked the top engine mount? How are the Idler pulleys?

Share this post


Link to post
Share on other sites

Also, is there a hose leak as its sounding even more tractor like?

Share this post


Link to post
Share on other sites

the noise is clear in the video , you have to listen for a few secs till you hear it , just after 10 secs you can here the note of the engine change it's almost like something is putting a load on the engine, ive tried with the aux belt removed and noise is the same, no hose leaks that i know of the intercooler is on it's last legs, top engine mount is new.

i

Share this post


Link to post
Share on other sites

It sounds like you have an air leak on an engine mount.

Share this post


Link to post
Share on other sites

cheers, i will try and take a look at the mounts and vacuum pipes today.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0